GraffitiX Index du Forum

 
 Sujets suivisSujets suivis   FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

NetNewsWire 3.1.5 localisé en français (MAJ)

 
Poster un nouveau sujet   Répondre au sujet    GraffitiX Index du Forum -> Utiliser Internet
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
jjardoino
Site Admin


Inscrit le: 14 Fév 2005
Messages: 3193
Localisation: Paris

MessagePosté le: Mar 15 Avr 2008 18:27    Sujet du message: NetNewsWire 3.1.5 localisé en français (MAJ) Répondre en citant

La version 3.1.5 de NetNewsWire est disponible depuis hier, mais je n'avais pas remarqué qu'elle était localisée en français. Aujourd'hui je l'ai constaté, en regardant les infos sur le Finder, mais je n'ai pas pu voir le résultat dans l'application elle-même...

Et cela pour une raison très simple : l'application ne se lance pas sur mon Mac Pro. Du moins elle se lance mais rien ne se passe et je dois forcer l'application à quitter. J'ai donc dû réinstaller la 3.1.3 qui est d'ailleurs celle que l'on trouve quand on télécharge depuis le site de l'auteur.

Pour obtenir la 3.1.5, il faut passer par le lien de téléchargement depuis la page de VersionTracker ou depuis celle de MacUpdate. Mais, chez moi, comme je vous le disais, elle n'est toujours pas utilisable après plus d'une minute de rebonds de son icône dans le Dock, alors que la 3.1.3 est disponible en une à deux secondes...

Je rappelle que NetNewsWire est un excellent lecteur de flux RSS, auparavant en shareware mais devenu gratuit il y a quelques semaines.

MAJ : après redémarrage de la machine, cette version 3.1.5 est tout à fait fonctionnelle. Elle bloquait en fait sur la fenêtre de mise à jour du trousseau qui ne s'affichait pas. Durant la même session, j'ai eu également un blocage avec le programme d'installation au moment de l'affichage de la fenêtre demandant le mot de passe d'administrateur. C'est ce qui m'a mis sur la piste.

Après redémarrage, tout fonctionnait normalement. Donc le problème était lié aux autorisations et non à NetNewsWire qui fonctionne très bien en 3.1.5 localisée. Je me suis un peu planté sur ce coup, et c'est un minimum de le reconnaître. C'est pourquoi j'ai évidemment retiré le "mais" dans le titre.
_________________
Jean-Jacques Ardoino
Si vous voulez aider GraffitiX...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    GraffitiX Index du Forum -> Utiliser Internet Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com